• Visitors can check out the Forum FAQ by clicking this link. You have to register before you can post: click the REGISTER link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below. View our Forum Privacy Policy.
  • FREE webinar: What does a post IR35 reform CV look like? : Mon, May 10, 2021 7:15 PM - 8:15 PM BST More details here.

MS Teams keeps killing my headset?

Collapse
X
  •  
  • Filter
  • Time
  • Show
Clear All
new posts

    MS Teams keeps killing my headset?

    Couldn't think of dedicated forum for this one... I have a USB headset I sometimes use on Teams calls and I've noticed recently, it often stops working mid-call i.e. no mic or audio out. Initially I thought moving to a different USB socket had fixed it as I used it for hours as my main audio-out for music, etc, with no problems. Then this morning we had our daily meeting and the same thing happened.

    Basically I get about 5 minutes on the call then it stops working. I can unplug and plug back in and it is fine again - for another few minutes. I've had to time doing that just before it's my turn to talk so I don't go mute mid-update!
    But leaving it plugged in all night it was still fine UNTIL I used Teams.
    Really quite an annoying problem I have no idea what to do about! Anyone seen anything similar or got any advice on this?
    Originally posted by MaryPoppins
    I'd still not breastfeed a nazi
    Originally posted by vetran
    Urine is quite nourishing

    #2
    Are you playing music through it all night or just leaving it switched on without any sound going through?
    merely at clientco for the entertainment

    Comment


      #3
      Originally posted by eek View Post
      Are you playing music through it all night or just leaving it switched on without any sound going through?
      Overnight it was my default audio device so it would get the odd beep. But I used them for 2 hours straight listening to music.

      It seems I am not alone though: Teams audio drops after a few minutes when using bluetooth devices - Microsoft Community

      Same symptoms, it only happens using Teams. I see no solution, MS drones simply say "you should use a Teams certified device"... surely MS haven't made the only video-calling app in the world that needs special headsets?!
      Originally posted by MaryPoppins
      I'd still not breastfeed a nazi
      Originally posted by vetran
      Urine is quite nourishing

      Comment


        #4
        Not had any issues with mine. Teams on MacOs + USB Plantronics Headset.
        "Being nice costs nothing and sometimes gets you extra bacon" - Pondlife.

        Comment


          #5
          I have a plantronics device and a jabra headset. The platronics is just a single in-ear thing with a little mic boom coming out of it and it's worked really well. The jabra one is proper headphones, noise cancelling jobby but that is 'MS certified'. Other than a feeling like my ears have been squashed, I've not noticed any difference in connectivity performance.

          I would suggest you try another headset if you can. How old is the kit? Maybe it's just on its way out?

          Comment


            #6
            I also use Plantronics which is quite good (Blackwire 5220 USB, or some such) .
            You don't say what device you're using, but might it need a firmware/driver update? I had a Plantronics hub update notification 2 days ago.
            Clarity is everything

            Comment


              #7
              +1.

              PC on Teams using a usb Plantronic Headset.

              The Plantronic Hub alerted me to an update a couple of days ago - have you updated the software yet?
              "I can put any old tat in my sig, put quotes around it and attribute to someone of whom I've heard, to make it sound true."
              - Voltaire/Benjamin Franklin/Anne Frank...

              Comment


                #8
                Originally posted by cojak View Post
                +1.

                PC on Teams using a usb Plantronic Headset.

                The Plantronic Hub alerted me to an update a couple of days ago - have you updated the software yet?
                I did; no noticeable difference tbh.
                Clarity is everything

                Comment


                  #9
                  I did the plantronics hub update too. It didn't change the firmware on the device, I think it's just an app update.

                  As I use client kit, I don't have the plantronics hub installed on that so the update wouldn't have made any difference to connectivity.

                  I have found that sometimes using a dedicated bluetooth dongle that's paired with the headset works more reliably than using built in bluetooth. Maybe worth a try if that's an option.

                  Comment


                    #10
                    Originally posted by SteelyDan View Post
                    I did; no noticeable difference tbh.
                    Me neither, but Doogie might be affected by it.

                    I've never bothered with bluetooth headsets as I'm worried that I'll forget to recharge them and my Plantronics cable is long enough to move around with them on anyway...
                    "I can put any old tat in my sig, put quotes around it and attribute to someone of whom I've heard, to make it sound true."
                    - Voltaire/Benjamin Franklin/Anne Frank...

                    Comment

                    Working...
                    X