• Visitors can check out the Forum FAQ by clicking this link. You have to register before you can post: click the REGISTER link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below. View our Forum Privacy Policy.
  • Want to receive the latest contracting news and advice straight to your inbox? Sign up to the ContractorUK newsletter here. Every sign up will also be entered into a draw to WIN £100 Amazon vouchers!

New Forum Bug Reports

Collapse
This is a sticky topic.
X
X
  •  
  • Filter
  • Time
  • Show
Clear All
new posts

  • JustKeepSwimming
    replied
    It seems whenever I post a new thread I end up with

    Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message.
    I'm starting to feel victimised!

    As what DSC said, on some threads the last poster doesn't seem to be accurate on others it is.

    Leave a comment:


  • dsc
    replied
    Constantly getting the dreaded:

    Error while saving content: %1$s

    Error information: " 524 error "

    It posts, but always hangs on this. Also sometimes it shows some threads with the wrong info re last post, for example it would show the last post with user X at 9:00 yesterday but if you open the thread you find it had multiple replies since then.

    Leave a comment:


  • ladymuck
    replied
    Originally posted by edison View Post
    Getting the 'Invalid Page URL' error yet again this morning when trying to view a thread...
    No-one cares about Christmas Adverts anyway

    Leave a comment:


  • edison
    replied
    Getting the 'Invalid Page URL' error yet again this morning when trying to view a thread...

    Leave a comment:


  • Dactylion
    replied
    Originally posted by Contractor UK View Post
    Thanks for this - we will have a look why this is happening and get it fixed.
    Looks like it is a Cloudflare 524 error. Apologies all - will sort.
    Have you? and Did you?

    Both rhetorical obviously
    Originally posted by NickFitz View Post
    I've been asked to investigate the cause of the hangs which result in both the JavaScript errors and the CloudFlare timeout messages (they're the same thing at heart) so with a bit of luck things will be sorted out in a few days

    Good job I'm on holiday this week so I have the time to work on it
    Did you? and Are they?

    Both rhetorical obviously

    Leave a comment:


  • ladymuck
    replied
    Originally posted by Zigenare View Post

    I note with interest that you personally don't appear to have issues with your Monday posts...
    He did - last weeks' post had to be done twice

    Leave a comment:


  • Zigenare
    replied
    Originally posted by NickFitz View Post
    I've been asked to investigate the cause of the hangs which result in both the JavaScript errors and the CloudFlare timeout messages (they're the same thing at heart) so with a bit of luck things will be sorted out in a few days

    Good job I'm on holiday this week so I have the time to work on it
    I note with interest that you personally don't appear to have issues with your Monday posts...

    Leave a comment:


  • jamesbrown
    replied
    Thanks, Nick.

    Leave a comment:


  • NickFitz
    replied
    I've been asked to investigate the cause of the hangs which result in both the JavaScript errors and the CloudFlare timeout messages (they're the same thing at heart) so with a bit of luck things will be sorted out in a few days

    Good job I'm on holiday this week so I have the time to work on it

    Leave a comment:


  • DoctorStrangelove
    replied
    Of the 13k "users" about 10k have never made a post.

    And looking at some old posts, Specifically In General, some haven't made a post in 10 years or more.

    Where are they now?

    SallyAnne.

    Xenophon.

    Threaded.

    etc. etc. etc.

    Leave a comment:

Working...
X