• Visitors can check out the Forum FAQ by clicking this link. You have to register before you can post: click the REGISTER link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below. View our Forum Privacy Policy.
  • FREE webinar: What does a post IR35 reform CV look like? : Wed, Jul 28, 2021 7:15 PM - 8:15 PM BST More details here.

Android Predictive text "I aM" as opposed to "I am".

Collapse
X
  •  
  • Filter
  • Time
  • Show
Clear All
new posts

    Android Predictive text "I aM" as opposed to "I am".

    Hello,

    HTC 1X Android mobile phone.

    When texting, writing emails or Whatsapp-ing etc, I experience seeing "aM" pop up ONLY after I write the word "I" before it. The 'm' being in uppercase.

    If I write "am" without the word "I" before it, the 'm' is in lower case.

    I have checked the personal dictionary and "am" or "aM" is not in it. (And neither is "I am")

    I have also switched off predictive text, restarted the phone, and switched on predictive text, to no positive effect.

    All very annoying - please can someone pop a couple of suggestions through.

    Cheers in advance.

    #2
    Tried any of this lot? Resetting your predictive text dictionary - Android Forums at AndroidCentral.com

    Comment


      #3
      I might try that. When I type 'just' it always makes the J capital even though I delete it from the dictionary. Thanks.
      'CUK forum personality of 2011 - Winner - Yes really!!!!

      Comment


        #4
        Whenever FLC sends a PM using CUK it is usually full of suggestive phrases. Is that predictive messaging?

        Comment


          #5
          Thanks chaps.

          Thing is;

          1. It, the word 'aM', seems not to be included in the Predictive Text or Personal Dictionary list - so nothing to clear from that perspective, and;
          2. On my HTC, there is no clear cache option that I can find.

          Settings>Language & Keyboard>HTC Sense Input>Personal Dictionary and then in the Menu there is an option to Delete those present words one by one.

          No Clear Cache.

          Anyone else with ideas? Cheers all.

          Comment

          Working...
          X