• Visitors can check out the Forum FAQ by clicking this link. You have to register before you can post: click the REGISTER link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below. View our Forum Privacy Policy.
  • Want to receive the latest contracting news and advice straight to your inbox? Sign up to the ContractorUK newsletter here. Every sign up will also be entered into a draw to WIN £100 Amazon vouchers!
Collapse

You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:

  • You are not logged in. If you are already registered, fill in the form below to log in, or follow the "Sign Up" link to register a new account.
  • You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
  • If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Previously on "New Forum Bug Reports"

Collapse

  • jamesbrown
    replied
    Probably a known issue among these 60 pages or so .... but an annoying feature of replying to threads is that any earlier post started and then ditched mid-post reappears on each attempt to post anew in that thread. In particular, when I post to this thread:

    https://forums.contractoruk.com/hmrc...companies.html

    With each new post, I get the text from an earlier, aborted post that has been cached somewhere. It looks like other posters have suffered from this too as there are sometimes completely orthogonal quotes or half-finished thoughts that make it through to a new post.

    Leave a comment:


  • DoctorStrangelove
    replied
    Can't open the "Doom - dry january" thread for some reason. No great loss it must be said. .

    Leave a comment:


  • ladymuck
    replied
    Originally posted by d000hg View Post
    Here's an interesting bug... in this particular post https://forums.contractoruk.com/gene...ml#post2961175 my thanks/likes given/received are all shown as zero (I confirmed logged out incognito) but in other places they all look right
    They're there when I look at the post.

    Leave a comment:


  • d000hg
    replied
    Here's an interesting bug... in this particular post https://forums.contractoruk.com/gene...ml#post2961175 my thanks/likes given/received are all shown as zero (I confirmed logged out incognito) but in other places they all look right

    Leave a comment:


  • sadkingbilly
    replied
    TPD goes to https://forums.contractoruk.com/ligh...ml#post2957777 instead of last post.
    Xoggy's broke it

    Leave a comment:


  • ladymuck
    replied
    Originally posted by xoggoth View Post
    Not very important but in the main forum page https://forums.contractoruk.com/ I keep seeing the latest General post as one I made some days ago. In General it is nothing like the latest post. It isn't a local cache problem as I see the same in Firefox/Opera which I haven't used for months/years.
    It comes and goes - I think eek gave an explanation for it but I can't remember what it was.

    Leave a comment:


  • xoggoth
    replied
    Funny, not doing it now. Damn CUK trying to make me look like an idiot!

    Leave a comment:


  • xoggoth
    replied
    Not very important but in the main forum page https://forums.contractoruk.com/ I keep seeing the latest General post as one I made some days ago. In General it is nothing like the latest post. It isn't a local cache problem as I see the same in Firefox/Opera which I haven't used for months/years.

    Leave a comment:


  • _V_
    replied
    I don't think it likes : in titles.

    https://forums.contractoruk.com/repl...m-taxes-2.html

    Leave a comment:


  • WTFH
    replied
    Originally posted by ladymuck View Post

    I believe the URL changed after I amended the title as originally I hadn't put the date in. Let me try that

    EDIT: I can no longer change the title. So that's a bust.
    I was able to edit the title - it should be working now.
    https://forums.contractoruk.com/umbr...2022-edit.html

    Leave a comment:


  • ladymuck
    replied
    Originally posted by eek View Post
    I can't reply to HMRC webinar on umbrella risks, 4 Oct 2022 - Contractor UK Bulletin Board probably because the url ends in a number...
    I believe the URL changed after I amended the title as originally I hadn't put the date in. Let me try that

    EDIT: I can no longer change the title. So that's a bust.

    Leave a comment:


  • eek
    replied
    I can't reply to HMRC webinar on umbrella risks, 4 Oct 2022 - Contractor UK Bulletin Board probably because the url ends in a number...

    Leave a comment:


  • jamesbrown
    replied
    Originally posted by northernladuk View Post
    Perhaps another gricer sockie signed up just as you posted that and the forum decided to give up.

    Leave a comment:


  • WTFH
    replied
    Originally posted by northernladuk View Post
    You try to make something idiot proof, and then along comes someone who takes it as a challenge.

    Leave a comment:


  • northernladuk
    replied
    I think I broke the forum

    https://forums.contractoruk.com/gene...ml#post2946577

    Leave a comment:

Working...
X