• Visitors can check out the Forum FAQ by clicking this link. You have to register before you can post: click the REGISTER link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below. View our Forum Privacy Policy.
  • FREE webinar: What does a post IR35 reform CV look like? : Mon, May 10, 2021 7:15 PM - 8:15 PM BST More details here.

New Forum Bug Reports

Collapse
This is a sticky topic.
X
X
  •  
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by NotAllThere View Post
    Merging posts doesn't work either - it deletes both...
    If you can PM me the details I'll see what I can do - it's very unlikely to be gone from the DB, it's probably just got its clunky "this is the parent of that" pointers messed up

    Comment


      When refreshing the front page of the forums it doesn't seem to be reflecting the activitiy in that area. I've had the 'You thought IR35 was bad' as the header post for the business section from 6:53 this morning but when I go in there have been more recent posts. Even a CTRL Refresh doesn't change it.

      Also when I do go in to business there is a post from Mogga on Time for MVL yesterday at 20.04 which is above a new post from John about interviews at 14:03

      I missing out all the juicy threads from newbies so can we make this a Sev 1 please?

      EDIT : I'm on Chrome and tried cookies, history and chache and no change. Both Business and Accoutning seem stuck
      Last edited by northernladuk; 4 March 2021, 16:27.
      'CUK forum personality of 2011 - Winner - Yes really!!!!

      Comment


        Private messaging page links do not work when WebRTC Leak Prevention is used in combination with uBlock Origin Chrome (88.0.4324.190 2021-02-24) plugins.

        Perhaps not a bug as per say and possibly a fault with the plug-ins, but as these are commonly used plugins a compatibility issue may degrade the user experience.

        Comment


          Originally posted by clearedforlanding View Post
          Private messaging page links do not work when WebRTC Leak Prevention is used in combination with uBlock Origin Chrome (88.0.4324.190 2021-02-24) plugins.

          Perhaps not a bug as per say and possibly a fault with the plug-ins, but as these are commonly used plugins a compatibility issue may degrade the user experience.
          never heard of them.
          NOOOOO!! - not the Blue wire!!

          Comment


            Post Thanks/Likes not showing any recent ones (ie can only see ones before the forum revamp).

            qh
            He had a negative bluety on a quackhandle and was quadraspazzed on a lifeglug.

            I look forward to your all knowing and likely sarcastic and unhelpful reply.

            Comment


              Originally posted by quackhandle View Post
              Post Thanks/Likes not showing any recent ones (ie can only see ones before the forum revamp).

              qh
              (cough) you didn't get any (/cough)
              'CUK forum personality of 2011 - Winner - Yes really!!!!

              Comment


                Bash yer arse!



                qh
                He had a negative bluety on a quackhandle and was quadraspazzed on a lifeglug.

                I look forward to your all knowing and likely sarcastic and unhelpful reply.

                Comment


                  Originally posted by clearedforlanding View Post
                  Private messaging page links do not work when WebRTC Leak Prevention is used in combination with uBlock Origin Chrome (88.0.4324.190 2021-02-24) plugins.

                  Perhaps not a bug as per say and possibly a fault with the plug-ins, but as these are commonly used plugins a compatibility issue may degrade the user experience.
                  Do you mean links contained in private messages, or links to private messages, e.g. from the Message Centre page? And if the former, do you mean links internal to the forums, or external links (i.e. to domains outside contractoruk.com), or both?

                  Comment


                    Originally posted by quackhandle View Post
                    Post Thanks/Likes not showing any recent ones (ie can only see ones before the forum revamp).

                    qh
                    Thanks/Likes are a bit of a mess in many ways, due to the developers of the plugin that provides them not having updated it for a long time while, allegedly, they dealt with legal issues surrounding material found on their work computers

                    No idea if that's actually true, but vB haven't deleted the post, so draw your own conclusions…

                    Anyway, I'll get it sorted out, but there's about fifty items currently on the list so it'll have to wait its turn

                    Comment


                      Where is me rolling laughing emoticon?

                      Thanks/likes were much better when actual list of those who liked was shown - have to look at number now

                      Comment

                      Working...
                      X