• Visitors can check out the Forum FAQ by clicking this link. You have to register before you can post: click the REGISTER link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below. View our Forum Privacy Policy.
  • FREE workshop: Preparing contractors for Autumn : Weds 29th Sep at 7.15pm. More details here.

IE compatibility mode (?) issue

Collapse
X
  •  
  • Filter
  • Time
  • Show
Clear All
new posts

    #11
    Originally posted by mudskipper View Post
    Thanks - I can possibly set the registry key on the dev server (and am tempted to do so just to see whether it fixes it) but it seems very unlikely I'll be able to do that on their end clients' machines (the ultimate users). It's taken 5 months and 3 site visits to get one large clients' test server upgraded from IE8
    Might that SO comment about the placement of the compat mode <meta> tag have any bearing?

    Comment


      #12
      Originally posted by NickFitz View Post
      Might that SO comment about the placement of the compat mode <meta> tag have any bearing?
      No, it is the first thing after <head>

      It seems to work for 99% of it - it's just this one little niggle that I need to resolve.

      Getting there.

      Comment


        #13
        Originally posted by mudskipper View Post
        Getting there.
        With client for testing - I'm going for a run while the sun's out!

        Comment


          #14
          And?
          Knock first as I might be balancing my chakras.

          Comment

          Working...
          X